Intermittent delays with uploads and transcodes
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 20:07 EDT
Monitoring
All new assets are uploading as expected. All assets uploaded during the incident will continue processing throughout the day. If assets are needed immediately, we recommend users delete frozen uploads and re-upload assets.

We appreciate your patience and apologize for the issue.
Posted Jun 06, 2022 - 15:35 EDT
Identified
We are investigating intermittent delays with asset uploads and transcodes for some users. For affected users, assets are uploading but you may experience a delay with the initial playback until transcodes complete.
Posted Jun 06, 2022 - 14:09 EDT
This incident affected: API Services (Media Processing).